YUM CentOS yükleyin 5.5 i386

Durumda yum çeşitli nedenlerden dolayı kullanılamıyor (kırık, kaldırılan) buradan yükleyebilirsiniz bir kabuk.

Bir yumi.sh dosyasında bu yapıştırın:

dosyasını için \
GMP 4.1.4-10.el5.i386.rpm \
taleb-5.1-3.el5.i386.rpm \
python-Libs-2.4.3-43.el5.i386.rpm \
python-2.4.3-43.el5.i386.rpm \
libxml2-2.6.26-2.1.2.8.el5_5.1.i386.rpm \
libxml2-python-2.6.26-2.1.2.8.el5_5.1.i386.rpm \
expat-1.95.8-8.3.el5_5.3.i386.rpm \
-python-1.2.6-5.i386.rpm \
sqlite-3.3.6-5.i386.rpm \
Python-sqlite-1.1.7-1.2.1.i386.rpm \
elfutils-libelf-0.137-3.EL5.i386.rpm \
elfutils-0.137-3.EL5.i386.rpm \
popt-1.10.2.3-22.el5.i386.rpm \
RPM-libs-4.4.2.3-22.el5.i386.rpm \
RPM-4.4.2.3-22.el5.i386.rpm \
RPM-python-4.4.2.3-22.el5.i386.rpm \
m2crypto-0.16-6.EL5.8.i386.rpm \
Python-urlgrabber-3.1.0-6.el5.noarch.rpm \
Python-iniparse-0.2.3-4.EL5.noarch.rpm \
yum-fastestmirror-1.1.16-14.el5.centos.1.noarch.rpm \
yum-meta-çözümleyici-1.1.2-3.el5.centos.i386.rpm \
yum-3.2.22-33.el5.centos.noarch.rpm
yapmak rpm - Uvh –nodeps http://Mirror.CentOS.org/CentOS-5/5/OS/i386/CentOS/$File;
bitmiş

chmod a + x yumi.sh
./yumi.sh
yum update
Bazı dosyalar güncellenmiş olabilir, böylece hatalardan son sürümleri bu dosya adını güncellemek olsun http://mirror.centos.org/centos-5/5/os/i386/CentOS/ veya diğer ayna sen kullanıyor olabilir.