Tem certeza que quer fazer isso? Por favor, tente novamente.

Às vezes, WordPress mostra um erro como:

Tem certeza que quer fazer isso?

Por favor, tente novamente.

Isso se muitas vezes causada por limitações de memória (script é executado fora da memória devido a vários plugins e tema complexo instalado no local).

Para corrigir essa memória limites ser necessário aumentar o padrão de 40M. Geralmente 128M corrige a maioria das configurações, Mas 256M pode ser usado se mais é necessário para certas operações. Isso pode ser feito a partir de wp-config. php :

define( 'WP_MEMORY_LIMIT', '128M' );

Pode ser usado um plugin como Editor de arquivo de configuração do WP.

Isso não funciona? Erro também pode ser causado por má plugin e/ou código do tema que gera laços de uso de memória.
Desabilitar plugins e mudar para um tema padrão vão resolver o problema neste caso. Em seguida, plugins/tema pode ser reactivado um por um para identificar qual deles / combinação está causando o problema.

 

Atualizar para a mais recente onda e Open SSL no WHM

Problema:
provedores de comércio eletrônico como o Paypal apresentou mais rigorosos requisitos de SSL. Ex:
“requer o OpenSSL >= 1.0.1 para ser instalado em seu servidor”

Programas de informação do PHP:
CARACOL
SSL versão OpenSSL/1.0.0

Consertar:

  • Instalar a mais recente onda:

CD /usr/local/src
wget https://Curl.HAXX.se/download/Curl-7.52.1.tar.gz
tar - xvzf curl-7.52.1.tar.gz
CD onda *

./configurar –Enable-thread-resolvedor –Enable-http –Enable-ftp –Enable-proxy –Enable-tftp –Enable-ntlm –Enable-estático –com-ssl = / usr/local/ssl –Enable-ipv6 –Enable-compartilhado –com-libidn
fazer && Certifique-se de instalar

/usr/local/bin/onda –versão

  • Configurar o PHP para usá-lo-criar um novo arquivo /var/cpanel/easy/apache/rawopts/all_php5 com este conteúdo:
    –with-curl=/usr/local/src/Curl-7.52.1
  • Reconstruir o Apache & PHP com EasyApache 3.

Resultado:

Informação do PHP deve agora mostrar:
Onda de informações 7.52.1
SSL versão OpenSSL/1.0.1e