당신은이 작업을 수행 하 시겠습니까? 다시 시도 하십시오.

때로는, 워드 프레스 같은 오류를 보여줍니다.:

당신은이 작업을 수행 하 시겠습니까?

다시 시도 하십시오.

이 경우 메모리 제한에 의해 발생 (스크립트는 여러 플러그인과 복잡 한 테마 사이트에 설치 된 메모리 부족).

이 메모리를 해결 하기 위해 제한 40 M의 기본에서 증가 시킬 필요가. 일반적으로 128 M 대부분의 설정 수정, 하지만 256 M 더 특정 작업에 필요한 경우 사용할 수 있습니다.. 이것은 wp-config.php에서 행 해질 수 있다 :

define( 'WP_MEMORY_LIMIT', '128M' );

플러그인 WP 설정 파일 편집기를 사용할 수 있습니다..

작동 하지 않는? 나쁜 플러그인 및 테마 코드 메모리 사용 루프를 생성 하 여 오류를 발생할 수 있습니다..
플러그인을 비활성화 하 고 표준 테마 스위칭이 경우 문제를 해결할 것 이다. 다음 플러그인/테마 어느 하나를 식별 하나 하나 다시 활성화 될 수 있습니다/조합 문제 발생.

 

최신 컬 및 WHM에 오픈 SSL로 업그레이드

문제:
페이팔 같은 전자 상거래 업체 소개 더 엄격한 SSL 요구. 예:
“OpenSSL을 필요로 >= 1.0.1 서버에 설치 되어 있어야”

PHP 정보 쇼:

SSL 버전 OpenSSL/1.0.0

수정:

  • 최신 컬 설치:

CD / usr / 지방 / SRC
wget https://curl.haxx.se/download/curl-7.52.1.tar.gz
타르-xvzf 컬-7.52.1.tar.gz
cd 컬 *

./구성 –사용-스레드-확인자 –http가 사용 –사용-ftp –활성화 프록시 –이블 tftp –ntlm 사용 –사용 고정 –와 함께 ssl = / usr/지방/ssl –ipv6 사용 –사용 공유 –libidn와 함께
확인 && 설치한다

/usr/로컬/빈/컬 –버전

  • 그것을 사용 하 여 PHP를 구성-이 내용을 새로운 파일 /var/cpanel/easy/apache/rawopts/all_php5 만들기:
    –with-curl=/usr/local/src/curl-7.52.1
  • 아파치를 다시 & EasyApache와 함께 PHP 3.

결과:

PHP 정보 지금 표시 한다:
컬 정보 7.52.1
SSL 버전 OpenSSL/1.0.1e