Êtes-vous sûr de que vouloir faire cela? S’il vous plaît essayer de nouveau.

Parfois, WordPress affiche une erreur comme:

Êtes-vous sûr de que vouloir faire cela?

S’il vous plaît essayer de nouveau.

Cela si souvent causée par des limitations de mémoire (script est à court de mémoire en raison de plusieurs plugins et thème complexe installé sur site).

Pour corriger cette mémoire limites nécessaire d’augmenter la valeur par défaut de 40M. 128M corrige généralement généralement, mais 256M peut être utilisé si plus est requis pour certaines opérations. Cela peut être fait de wp-config.php :

define( 'WP_MEMORY_LIMIT', '128M' );

Un plugin comme éditeur de fichiers de Config WP peut être utilisé.

Que doesn ’ travail t? Erreur peut aussi être causée par mauvais plugin ou thème code qui génère des boucles de l’utilisation de mémoire.
Désactiver les plugins et le passage à un thème standard corrigera le problème dans ce cas. Puis plugins/thème peut être réactivé un par un pour identifier celui qui / combinaison est l’origine du problème.

 

Mise à niveau vers la dernière CURL et Open SSL dans WHM

Problème:
les fournisseurs de commerce électronique comme Paypal introduit plus strictes exigences de SSL. Ex:
“nécessite OpenSSL >= 1.0.1 doit être installé sur votre serveur”

PHP info spectacles:
CURL
SSL Version OpenSSL/1.0.0

Réparer:

  • Installer le dernier CURL:

CD /usr/local/src
wget https://curl.haxx.se/Download/CURL-7.52.1.tar.gz
tar - xvzf curl-7.52.1.tar.gz
curl CD *

./configurer –enable-thread-résolveur –Enable-http –Enable-ftp –Enable-proxy –Enable-tftp –Enable-ntlm –Enable-statique –avec-ssl = / usr/local/ssl –activer ipv6 –enable-shared –avec-libidn
faire && make install

/usr/local/bin/curl –Version

  • Configurer PHP pour utiliser-créer une nouvelle /var/cpanel/easy/apache/rawopts/all_php5 de fichier avec ce contenu:
    –with-curl=/usr/local/src/CURL-7.52.1
  • Reconstruire l’Apache & PHP avec EasyApache 3.

Résultat:

Informations PHP devraient maintenant afficher:
cURL Information 7.52.1
SSL Version OpenSSL/1.0.1e