آیا می خواهید برای انجام این کار کنید؟? لطفا دوباره امتحان کنید.

گاهی, وردپرس خطا مانند را نشان می دهد.:

آیا می خواهید برای انجام این کار کنید؟?

لطفا دوباره امتحان کنید.

اگر اغلب ناشی از محدودیت های حافظه (اسکریپت اجرا می شود از حافظه به دلیل چند پلاگین ها و تم های پیچیده نصب شده بر روی سایت).

برای رفع این حافظه محدودیت باید از پیش فرض 40 متر افزایش یافته است. معمولا 128M رفع اکثر نمیشود, اما اگر بیشتر برای انجام عملیات خاص مورد نیاز 256 M استفاده می. این را می توان از wp-config.php انجام :

define( 'WP_MEMORY_LIMIT', '128M' );

مانند ویرایشگر فایل پیکربندی وپ پلاگین می تواند مورد استفاده قرار گیرد.

که کار نمی کند? خطا نیز می تواند با بد افزونه و یا تم کد است که باعث ایجاد حلقه های استفاده حافظه ایجاد می شود.
غیرفعال کردن پلاگین ها و تعویض تم استاندارد را به مشکل رفع خواهد شد در این مورد. سپس پلاگین/تم دوباره فعال یک به یک می توان به شناسایی کدام یک / ترکیب این مسئله باعث شده است.

 

ارتقاء به آخرین CURL و SSL باز در WHM

مسئله:
ارائه دهندگان تجارت الکترونیک مانند پی پال معرفی شرایط SSL سخت تر. سابق:
“نیاز به در OpenSSL >= 1.0.1 به بر روی سرور شما نصب شده باشد”

اطلاعات پی اچ پی نشان می دهد:
حلقه
SSL نسخه OpenSSL / 1.0.0

ثابت:

  • نصب آخرین CURL:

سی دی / usr / محلی / SRC
دستور wget HTTPS://curl.haxx.se/download/curl-7.52.1.tar.gz
تار -xvzf حلقه-7.52.1.tar.gz
حلقه سی دی *

./پیکربندی –فعال رشته-برطرف –فعال-HTTP –فعال-اف تی پی –فعال پروکسی –فعال-TFTP –فعال-NTLM –فعال استاتیک –با اس اس ال = / usr / محلی / اس اس ال –فعال-از IPv6 –فعال مشترک –با libidn
ساخت && را نصب کنید

/usr / محلی / بن / حلقه –نسخه

  • پیکربندی PHP به استفاده از آن ایجاد یک جدید فایل / var / پنل / آسان / آپاچی / rawopts / all_php5 با این مطالب:
    –با حلقه = / usr / محلی / SRC / حلقه-7.52.1
  • بازسازی آپاچی & پی اچ پی با EasyApache 3.

نتیجه:

اطلاعات پی اچ پی در حال حاضر باید نشان:
اطلاعات حلقه 7.52.1
SSL نسخه OpenSSL / 1.0.1e